]> pilppa.org Git - libplp.git/blobdiff - src/Makefile.am
added new helper function for getting byte array as hex-str.
[libplp.git] / src / Makefile.am
index 9697c8bacc2f1939a1e2090873fdabcbf2eb29aa..7ad0d5a88c40c1e80566753a9af0fbc9de408f3e 100644 (file)
@@ -1,14 +1,16 @@
 lib_LTLIBRARIES = libplp.la
 libplp_la_SOURCES = \
-       retval.h \
+       config.c config.h \
        log.h \
        log_config.c \
-       config.c config.h 
+       str_util.c str_util.h \
+       retval.h
 libplp_la_LDFLAGS = $(SRC_LIBS) $(all_libraries) -version-info 1:0:0 -no-undefined
 AM_CPPFLAGS = $(SRC_CFLAGS)
 DISTCLEANFILES = Makefile.in
 libplpincludedir=$(includedir)/plp
 libplpinclude_HEADERS =   \
-       retval.h \
+        config.h \
         log.h \
-        config.h
+        retval.h \
+        str_util.h